りんごが好きなのでぃす

Mac/iPhone/iPadなどに関する話題を届け続けて今年で地味に24年目

Core Duo MacでもLionが使える?

Mac OS X 10.7 Lion は Core 2 Duo 以降が必要……でも無理すれば……(略)

Hardmac.com より

今夏リリース予定の Mac OS X 10.7 Lion を使うには Intel Core 2 Duo 以降の CPU を搭載した Mac でなければならない(via MacRumors)ようですが、頑張れば(?)それ以前、つまり Core Duo あるいは Core Solo でも動くかもしれない、とのこと。

Lion runs on Core Duo@Hardmac.com

A reader of CultofMac managed without much difficulty to run Mac OS Lion on a normally unsupported Mac Core Duo.

ただし!

もちろん素直なやりかたではインストールすら出来ませんので、事前にとある方法で System の一部を"ごにょごにょ"する必要があります。これが上手くいけば条件を満たしていない Intel Mac でも Lion が起動するようです。

Lion-Preview-Core-Duo-Mac.jpg

とはいえ、あくまでも『動く』というだけで実用に堪えるレベルで動作するかはまた別問題。AppleCore Duo 以下を切ったからにはそれなりの理由があるはずなので、チャレンジされるのであれば過度な期待はしない方が良さそうです(笑)。

なお「ごにょごにょ」については引用元を参照して下さい。