りんごが好きなのでぃす

Mac/iPhone/iPadなどに関する話題を届け続けて今年で地味に24年目

iOS 8、OS X Yosemiteそれぞれの対応機種

iOSiPhone 4 以前、Mac は2006年以前が対象外に

OS X Yosemite ならびに iOS 8 がサポートする(インストールできる)機種一覧。

cap_20140604_101151.jpg

WWDC 2014 より

iOS 8 をインストールできるのは以下の通り。

iPhone が 2011年10月発売の iPhone 4s 以降、iPad(フルサイズ)は初代 iPad を除く 2011年3月発売の iPad 2 以降、iPad mini は 2012年10月発売の初代以降。いずれもそこそこ対応機種の幅は広いのですが、唯一 iPod touch だけは 2012年9月発売の現行機種のみの対応になっているので気を付けて下さい。

OS X 10.10 Yosemite をインストールできるのは以下の通り。

細かなシステム要件は定かではありませんが、機種という点だけで言えば現時点で OS X 10.8.x Mountain Lion または OS X 10.9.x Mavericks が動作している Mac であれば大丈夫みたい。

自分の Mac がどれに該当するか分からない場合は、画面左上のアップルメニューから "この Mac について" を開き、表示されたウインドウにある[詳しい情報...]ボタンをクリックして下さい。新たに表示されたウインドウの以下の場所に記されています。

cap_20140604_105604.jpg

iOS 8、OS X Yosemite ともに今秋のリリース予定となっています。