りんごが好きなのでぃす

噂話などには極力触れずにApple製品に関する情報を紹介してます、反リーク系の方々よろしくネ

OS X YosemiteからCombo Update適用対象を変更?

f:id:kjx130:20141229161402j:plain

例えばOS X Mavericks 10.9.5 Combo Updateは通常、直前のバージョン(10.9.4)をスキップした10.9.0〜10.9.3の環境を10.9.5にアップデートする際に使用しますが、実は10.9.4や10.9.5が入っている環境に対しても適用可能でした。

通常のDelta Update(直前のバージョンからのアップデートに適用するもの)では不具合が直らなくても、Combo Updateを適用すると直る場合がしばしばあったのでとても重宝していたのですが……

OS X 10.10.0にしかインストールできない

どういうわけか、OS X Yosemite 10.10.2 Combo Updateは10.10.0にしか適用できなくなってしまいました。

f:id:kjx130:20150128121609j:plain

USのフォーラムを覗いた限り、OS X 10.10.2 Combo Updateを適用できるのはOS X 10.10.0のみのようで、これまでのように直前バージョン(10.10.1)や同一バージョン(10.10.2)へのインストールができないという声が大多数でした(一部10.10.1にインストールできたという声もあり)

10.10.2 Combo update "can't be installed on thi... | Apple Support Communities

10.10.2 Comboのバグである可能性も否めないものの、もしかしたら仕様変更かもしれないですし……Comboを愛用していた者としては気になるところです。

広告を非表示にする