りんごが好きなのでぃす

噂話などには極力触れずにApple製品に関する情報を紹介してます、反リーク系の方々よろしくネ

Mac OS X 10.6.4(Mail.app 4.3)でGrowlMailを有効にする

Mac OS X 10.6.4にするとGrowlMailが(一時的に)使えなくなっちゃうので…

langui.shより

6月16日にリリースされたMac OS X 10.6.4 Updateを適用すると、Mail.appのバージョンが4.3に上がるのと同時にGrowlMailが使えなくなってしまう(バージョン不適合)ようです。いずれ正式なフィクス版がリリースされると思いますが、待てない方は以下の方法で対処可能です。

代理アップデータを使う

langui.shから非公式の修正バージョンをダウンロードして所定の場所に放り込みます。手順は以下の通り。

Mac OS X 10.6.4にUpdateする前、または10.6.4にUpdate後にMail.appを一度も起動していない場合

  1. langui.shのページにある"Download patched bundle"をダウンロードして解凍
  2. "~/ライブラリ/Mail/Bundles/"にあるGrowlMail.mailbundleと差し替える

Mac OS X 10.6.4にUpdate後、1回以上Mail.appを起動した場合

  1. langui.shのページにある"Download patched bundle"をダウンロードして解凍
  2. "~/ライブラリ/Mail/Bundles/"に入れる
    → 以前のGrowlMail.mailbundleは"~/ライブラリ/Mail/Bundles(使用停止中の)/"に移動されています

ターミナルを使える方は上記引用元に記載されている方法に従って実行して下さい。

なお、本体処法は非公式扱いになるので実行はあくまでも自己責任でお願いします。我慢出来る方は公式の対応版がリリースされるまでお待ち下さい。

広告を非表示にする